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Windows Paintbrush is a tool you can use to create drawings. 
To learn how to use Help, press F1. 

How To...
Change Default Settings for New Drawings 
Change Text Styles 
Choose Fonts and Font Sizes 
Copy, Cut, and Paste Cutouts 
Create Custom Colors 
Display All of a Drawing 
Edit by Using the Zoom In Command 
Enlarge the Drawing Area 
Flip Cutouts 
Invert Colors in Cutouts 
Move Cutouts 
Print Drawings 
Print Headers and Footers 
Print Part of a Drawing 
Retrieve Cutouts 
Save Cutouts 
Save and Retrieve Custom Color Files 
Select Background and Foreground Colors 
Select a Drawing Width 
Select a Part of a Drawing 
Select and Use a Drawing Tool 
Shrink and Enlarge Cutouts 
Sweep Cutouts 
Tilt Cutouts 
Use the Cursor Position Window 
Use Microsoft Paint Files 
View the Picture in a Full Screen 

Tools
Airbrush 
Box and Rounded Box 
Brush 
Circle/Ellipse 
Color Eraser 
Curve 
Eraser 
Filled Box and Filled Rounded Box 
Filled Circle/Ellipse 
Filled Polygon 
Line 
Paint Roller 
Pick Tool 



Polygon 
Scissors Tool 
Text Tool 

Commands
File Menu Commands 
Edit Menu Commands 
View Menu Commands 
Text Menu Commands 
Pick Menu Commands 
Options Menu Commands 



File Menu Commands
Use the scroll bar to see more commands. 

New
Starts a new drawing. 
When you choose New, you can save changes to the drawing you have been working on. 
Paintbrush starts the new drawing using settings you specify by using the Image 
Attributes command on the Options menu. If you select a new background color, choosing
New displays it. 

Open
Opens a file. 
To see the drawing's height, width, and number of colors and planes, choose the Info 
button. 
When you choose Open, you can save changes to the drawing you have been working on.

Save
Saves changes to the drawing you have been working on. 
When you choose Save, the drawing remains open so you can continue working on it. 

Save As
Saves a new or existing drawing. You can name a new file, or save an existing file under a
new name. The original file remains unchanged. 
To see the drawing's height, width, and number of colors and planes, choose the Info 
button. To specify the format for saving the drawing, select from the Save File As Type list.
When you choose Save As, the drawing remains open so you can continue working on it. 

Page Setup
Sets the margins, and adds headers and footers to the printed drawing. 

Print
Prints a drawing and specifies the printing quality and resolution, the number of copies to 
print, and whether to print the entire drawing or just a part of it. 

Print Setup
Selects a printer and sets printer options for Paintbrush before printing. The available 
options depend on the printer you select. 

Exit
Closes the drawing you have been working on and quits Paintbrush. 
You can save the drawing before quitting. 



Edit Menu Commands
Use the scroll bar to see more commands. 

Undo
Undoes the most recent drawing or editing action. 

Cut
Deletes a cutout from your drawing and places it onto the Clipboard, replacing the 
previous Clipboard contents. 
Use the Paste command to place the cutout in a new location or a new drawing. 

Copy
Copies a cutout from your drawing onto the Clipboard, leaving the original intact and 
replacing the previous Clipboard contents. 
Use the Paste command to place the cutout in a new location or a new drawing. 

Paste
Inserts the Clipboard contents in the upper-left corner of the drawing. 

Copy To
Saves a cutout in a file. 
To see the cutout's height, width, and number of colors and planes, choose the Info 
button. 

Paste From
Retrieves a cutout from a file, and places it in a flexible box in the upper-left corner of the 
drawing. 
To see the cutout's height, width, and number of colors and planes, choose the Info 
button. 



View Menu Commands
Use the scroll bar to see more commands. 

Zoom In
Magnifies part of a drawing so you can change one pel (pixel) at a time, or returns a 
drawing to normal resolution after you choose Zoom Out. 

Zoom Out
Shows a whole drawing that is larger than the drawing area, or returns a drawing to 
normal resolution when it has been magnified by using Zoom In. 

View Picture
Removes everything except the drawing from the screen. 
To return to normal view, click anywhere in the drawing. Or press ESC. 

Tools And Linesize
Removes the Toolbox and Linesize boxes from or returns them to the Paintbrush window. 

Palette
Removes the Palette from or returns it to the Paintbrush window. 

Cursor Position
Displays the cursor position as an x-y coordinate. 



Text Menu Commands
Text menu commands affect text in the drawing area until you change styles or fonts. 
Choosing a style again (except Regular) cancels that style. 
Use the scroll bar to see more commands. 

Regular
Cancels bold, italic, underline, outline, and shadow character styles. 

Bold
Changes the character style to bold. 

Italic
Changes the character style to italic. 

Underline
Underlines text. 

Outline
Outlines text, using the selected background color. 

Shadow
Creates a shadow around text, using the selected background color. 

Fonts
Changes the font and/or font size. 



Pick Menu Commands
Use the scroll bar to see more commands. 

Flip Horizontal
Flips a cutout from side to side. 

Flip Vertical
Flips a cutout from top to bottom. 

Inverse
Inverts the colors in a cutout. 
In a black-and-white drawing, black becomes white and white becomes black. In a color 
drawing, a color changes to its complementary color. 

Shrink+Grow
Changes the size of a cutout. 

Tilt
Tilts a cutout. 

Clear
Changes the area within the original cutout to the selected background color when you 
choose the Shrink+Grow or Tilt command. 



Options Menu Commands
Use the scroll bar to see more commands. 

Image Attributes
Specifies the default settings for a new drawing. 
You can set the drawing's size, the unit of measurement, and the use of color or black and
white. 

Brush Shapes
Changes the shape of the Brush tool. 

Edit Colors
Creates custom colors. 

Get Colors
Retrieves color palettes. 
Use this command to retrieve saved palettes of custom or default colors. 

Save Colors
Saves color palettes. 
Use this command to save palettes with custom or default colors. 

Omit Picture Format
Limits the formats that Paintbrush copies to the Clipboard. 



Changing Default Settings for New Drawings
You must change the settings for a drawing before you begin, because once you change 
the settings, you cannot go back to work in progress. 
To change default settings for a new drawing
1 From the Options menu, choose Image Attributes. 
2 Select or type the settings you want, and then choose the OK button. 

Use To specify
Width The drawing's width. 
Height The drawing's height. 
Units The unit of measurement for setting the drawing's width and height.

Select inches (in), centimeters (cm), or picture elements (pels). 
Colors Whether you work in color or black and white. 
Default button Returning the drawing area to the original size used by your video 

display. 
The Default option does not affect the colors or units you have 
specified. 

3 Paintbrush displays a message asking if you want to start a new drawing using the new
settings. Choose the Yes button to do so. 
Paintbrush will continue to use the settings you specify for new drawings until you 
change the settings again. 



Selecting Background and Foreground Colors
When you start Paintbrush, the background color is white and the foreground color is 
black. 
To select a different background color

Point to the color in the Palette, and then click it using the right mouse button. 
Or use the TAB and arrow keys to select a color, and then press DEL. 

To select a different foreground color
Point to the color in the Palette, and then click it using the left mouse button. 
Or use the TAB and arrow keys to select a color, and then press INS. 

To set the colors for a new drawing
1 Select the background and foreground colors you want. 
2 From the File menu, choose New. 

See Also
Selecting a Drawing Width 



Selecting a Drawing Width
You specify the drawing width by using the Linesize box in the lower-left corner of the 
Paintbrush window. The drawing width determines the width of lines and the thickness of 
object borders. 
To select a drawing width

Point to a sample line in the Linesize box, and then click it. 
Or use the TAB and arrow keys to select the width, and then press INS. 

See Also
Selecting Background and Foreground Colors 



Selecting a Part of a Drawing
To select a part of the drawing, use the Pick or Scissors tool. The area you select is called 
a cutout. 
To select part of a drawing
1 From the Toolbox, select the Pick or Scissors tool. 
2 Position the cursor in the upper-left corner of the area you want to select. 
3 Drag the cursor to outline the area. 

Or use the INS and arrow keys. 
4 When you have completely outlined the area, release the mouse button. 

See Also
Pick Tool 
Scissors Tool 



Selecting and Using a Drawing Tool
Before you start working in the drawing area, you need to select a tool. 
To select a drawing tool

Point to the tool in the Toolbox at the left of the Paintbrush window, and then click it. 
Or use the TAB and arrow keys to select the tool, and then press INS. 

To draw with a selected tool
1 Select a drawing tool. 
2 Move the cursor to the place you want to start drawing. 
3 Drag the cursor around the drawing area. 

Or press and hold down INS and use the arrow keys to move the cursor. 
4 Release the mouse button. 

See Also
Tools 



Enlarging the Drawing Area
You can enlarge the drawing area by removing the Toolbox, Linesize box, and Palette. 
When you remove any of these areas, you can still use the currently selected tool, 
drawing width, and colors. 
To remove the Toolbox and Linesize Box

From the View menu, choose Tools And Linesize. 
To redisplay the Toolbox and Linesize box, choose Tools And Linesize again. 

To remove the Palette
From the View menu, choose Palette. 
To redisplay the Palette, choose Palette again. 

See Also
Displaying All of a Drawing 
Viewing the Picture in a Full Screen 



Viewing the Picture in a Full Screen
You can remove everything but the drawing from the screen. If the drawing is too big to fit
on the screen, you will only see part of it. 
To display your drawing using the entire screen

From the View menu, choose View Picture. 
Or double-click the Pick tool in the Toolbox. 
You cannot edit your drawing in this view; you can only view it. 
To cancel View Picture, press the mouse button or press any key. 

See Also
Displaying All of a Drawing 
Enlarging the Drawing Area 



Displaying All of a Drawing
You can display the whole picture in a reduced version. 
To display all of a drawing that is larger than the drawing area

From the View menu, choose Zoom Out. 
Zoom Out shrinks the drawing to fit the drawing area. 
You can still use the Scissors tool and the Edit menu to copy, cut, and paste a cutout. 

However, you can't use the drawing tools. 
To cancel Zoom Out, choose Zoom In from the View menu, or press ESC. 

See Also
Copying, Cutting, and Pasting Cutouts 
Enlarging the Drawing Area 
Viewing the Picture in a Full Screen 



Copying, Cutting, and Pasting Cutouts
You can use the Copy, Cut, and Paste commands to transfer information to and from the 
Clipboard. 
To copy or move a cutout, and then paste it into another Paintbrush file
1 Use the Pick or Scissors tool to define the cutout. 
2 To copy the cutout, choose Copy from the File menu or press CTRL+C. 

Or, to move the cutout, choose Cut from the File menu or press CTRL+X. 
3 Open the Paintbrush file into which you want to paste the cutout. 
4 From the Edit menu, choose Paste or press CTRL+V. 

The cutout appears in the upper-left corner of the drawing. You can now move the 
cutout where you want it to appear. 

5 Move the cursor inside the cutout. 
If you are working in zoom-out mode, the image does not appear inside the cutout 
frame. 

6 Drag the cutout to where you want it. 
To paste the cutout transparently, use the left mouse button. Or, to paste the cutout 
opaquely, use the right mouse button. 
If you are working in zoom-out mode, you can only paste opaquely. You can use either 
mouse button. 

7 Click outside the cutout to paste it, or select a tool. 
If you are working in zoom-out mode and the cutout is as large as the drawing, you 
need to click outside the drawing. 
Note: If you want to paste transparently, the background color for the cutout and 

the current background color must be the same. 
To copy a cutout to another location in the same file
1 Use the Pick or Scissors tool to define the cutout. 
2 Move the cursor inside the cutout. 
3 Press and hold down CTRL, and then drag the cutout away from the copy. 

To paste the cutout transparently, use the left mouse button. 
Or, to paste the cutout opaquely, use the right mouse button. 

4 Release CTRL. 
5 When the cutout is where you want it, release the mouse button. 
6 Click outside the cutout to paste it, or select a tool. 

See Also
Moving Cutouts 
Pick Tool 
Scissors Tool 



Moving Cutouts
After you define a cutout, you can move it anywhere in the drawing area. 
To move a cutout
1 Use the Pick or Scissors tool to define the cutout. 
2 Move the cursor inside the cutout. 
3 Drag the cutout to where you want it. 
4 To paste the cutout transparently, use the left mouse button. 

Or, to paste the cutout opaquely, use the right mouse button. 
5 Click outside the cutout to paste it, or select a tool. 
To move a cutout and leave a copy behind
1 Use the Pick or Scissors tool to define the cutout. 
2 Move the cursor inside the cutout. 
3 Press and hold down CTRL, and then drag the cutout away from the copy. 

To paste the cutout transparently, use the left mouse button. 
Or, to paste the cutout opaquely, use the right mouse button. 

4 Release CTRL. 
5 When the cutout is where you want it, release the mouse button. 
6 Click outside the cutout to paste it, or select a tool. 

See Also
Copying, Cutting, and Pasting Cutouts 
Pick Tool 
Scissors Tool 



Sweeping Cutouts
When you sweep a cutout, you create a succession of cutout copies across the drawing 
area. 
To sweep a cutout
1 Use the Pick or Scissors tool to define a cutout. 
2 Move the cursor inside the cutout. 
3 Press and hold down SHIFT, and then drag the cutout across the drawing area. 

To sweep the cutout transparently, use the left mouse button. 
To sweep the cutout opaquely, use the right mouse button. 

4 Release SHIFT and the mouse button when you finish. 
5 Click outside the cutout to paste the sweep, or select a tool. 

Note: If you want to sweep transparently, the background color of the cutout and 
the current background color must be the same. 

See Also
Pick Tool 
Scissors Tool 



Saving Cutouts
You can save a cutout as a .PCX file or a .BMP file. 
To save a cutout to a file
1 Use the Pick or Scissors tool to define the cutout. 
2 From the Edit menu, choose Copy To. 
3 Type a filename. 
4 To specify the format in which to save the cutout, select from the Save File As Type list.
5 To see the cutout's height, width, and number of colors and planes, choose the Info 

button. 
6 Choose the OK button. 

See Also
Pick Tool 
Retrieving Cutouts 
Scissors Tool 



Retrieving Cutouts
You can retrieve a previously saved cutout from a file and place it in the drawing area. 
To retrieve a cutout from a file
1 From the Edit menu, choose Paste From. 
2 Type or select the filename. 

To display specific types of files, select from the List Files Of Type box. 
To see the cutout's height, width, and number of colors and planes, choose the Info 
button. 

3 Choose the OK button. 
4 Move the cursor inside the flexible box in the upper-left corner of the drawing area. 
5 Drag the cutout to the place you want it to appear, and then release the mouse button.
6 Click outside the cutout to paste it, or select a tool. 

See Also
Saving Cutouts 



Choosing Fonts and Font Sizes
Fonts and font sizes you select affect text in the drawing area until you change them. 
To choose a font or font size
1 From the Text menu, choose Fonts. 
2 Select a font from the Font box. 
3 Select a size from the Size box. 
4 Choose the OK button. 

See Also
Changing Text Styles 
Text Tool 



Changing Text Styles
You can use bold, italic, and underline formats for the text you type. You can also outline 
text and create a shadow around it in a background color you specify. 
To change the text style

From the Text menu, choose a style. 
To cancel a style (except for Regular), choose the style again. 

The styles you select affect text until you change them. 
You can also select a style in the Font dialog box. 
To cancel all current style selections

From the Text menu, choose Regular. 
See Also
Choosing Fonts and Font Sizes 
Text Tool 



Flipping Cutouts
You can flip a cutout from side to side or from top to bottom. 
To flip a cutout
1 Use the Pick or Scissors tool to define the cutout. 
2 From the Pick menu, choose Flip Horizontal or Flip Vertical. 
3 Click outside the cutout to paste it, or select a tool. 

See Also
Pick Tool 
Scissors Tool 
Tilting Cutouts 



Tilting Cutouts
You can tilt a cutout on an angle you determine. 
To tilt a cutout
1 Use the Pick or Scissors tool to define the cutout. 
2 From the Pick menu, choose Tilt. 
3 To erase the original cutout area after tilting the cutout, choose Clear from the Pick 

menu. Make sure the selected background color matches that of the area to be 
cleared. 

4 Position the cursor at the place you want to anchor a corner of a flexible box. 
The angle of tilt is defined by the flexible box. 

5 Press and hold down the mouse button, and move the mouse left or right. 
The bottom of the flexible box shifts with the mouse. 

6 Release the mouse button when the angle of the box is correct. 
7 Click outside the cutout to paste it, or select a tool. 

See Also
Flipping Cutouts 
Pick Tool 
Scissors Tool 



Shrinking and Enlarging Cutouts
You can change the size of a cutout. 
To change the size of a cutout
1 Use the Pick or Scissors tool to define the cutout. 
2 From the Pick menu, choose Shrink + Grow. 
3 To erase the original cutout after shrinking or enlarging the cutout, choose Clear from 

the Pick menu. Make sure the selected background color matches that of the area to 
be cleared. 

4 Position the cursor at the place you want to anchor a corner of a flexible box, and then 
press the mouse button. 
The size of the cutout will be defined by the flexible box. 

5 Drag the Shrink + Grow box until you are satisfied with its dimensions. 
To keep the same proportions as the original, press and hold down SHIFT while dragging 
the box. 

6 Release the mouse button. 
The cutout shrinks or enlarges to fit the dimensions of the box. 

7 Click outside the cutout to paste it, or select a tool. 

See Also
Pick Tool 
Scissors Tool 



Inverting Colors in Cutouts
You can invert the colors in a defined cutout. For example, in a black-and-white drawing, 
black becomes white and white becomes black. In a color drawing, a color changes to its 
complementary color. 
To invert the colors
1 Use the Pick or Scissors tool to define the cutout. 
2 From the Pick menu, choose Inverse. 
3 Click outside the cutout to paste it, or select a tool. 

See Also
Pick Tool 
Scissors Tool 



Creating Custom Colors
You can create custom colors for your drawing by varying the amount of red, blue, and 
green present in the colors. 
To create a custom color
1 Select the color you want to modify as the foreground color. 
2 From the Options menu, choose Edit Colors. 

Or double-click the color in the Palette. 
The Edit Colors dialog box appears. 

3 To increase or decrease the amount of primary color used in a color, drag the scroll 
boxes. 
Or type new numbers from 0 to 255 in the Red, Green, and/or Blue boxes. 

4 Choose the OK button. 
Or, to return to the pre-edited color, choose the Cancel button. 
Or, to return to the color originally provided by Paintbrush, choose the Reset button. 

If you want to save this color to use at another time, you can save the palette by using 
the Save Colors command. 

See Also
Saving and Retrieving Custom Color Files 
Selecting Background and Foreground Colors 



Saving and Retrieving Custom Color Files
Use the Save Colors command to save and the Get Colors command to retrieve color 
palettes to which you've added custom colors. 
To save a custom color file
1 From the Options menu, choose Save Colors. 
2 Type a filename. 
3 Choose the OK button. 
To retrieve a custom color file
1 From the Options menu, choose Get Colors. 
2 Type or select a filename. 
3 Choose the OK button. 

See Also
Creating Custom Colors 



Editing by Using the Zoom In Command
You can magnify a portion of a drawing and change one pel (pixel) at a time. 
To edit one pel at a time
1 From the View menu, choose Zoom In. 

The cursor changes to a moveable rectangle. 
2 Place the cursor over the area you want to magnify. 
3 Click the mouse button. 

Paintbrush magnifies the portion of the drawing enclosed by the rectangle. 
4 Point to pels (pixels) and click them, using either mouse button. 

The left mouse button changes a pel to the foreground color. The right mouse button 
changes a pel to the background color. Dragging changes a wide area of pels. 
To change a group of pels within the magnified area, use the Paint Roller tool. 

5 When you finish, choose Zoom Out from the Edit menu. 
Or, to return to the normal resolution and cancel any changes made to your drawing, 
choose Undo from the Edit menu or press CTRL+Z. 

See Also
Paint Roller 



Using the Cursor Position Window
You can use height and width coordinates to accurately align text or lines. 
To display the current cursor position as an x-y coordinate
1 From the View menu, choose Cursor Position. 

The Cursor Position window appears in the upper-right corner of the Paintbrush 
window. 

2 Move the cursor around the drawing area. The x-y coordinates in the Cursor    Position 
window change to reflect the cursor's current location. 

3 To remove the Cursor Position window, choose Cursor Position again. 



Printing a Drawing
If you have installed and connected to a printer, you can print your drawings. 
To print the current drawing
1 From the File menu, choose Print. 
2 Select the options you want, and then choose the OK button. 

Use To print
Draft An unenhanced copy of the drawing at the fastest printer 

speed 
Proof A copy of the drawing that uses the printer's advanced 

features 
Whole The entire drawing, including parts not showing in the drawing 

area 
Partial Part of the drawing 
Number Of Copies A specific number of copies 
Scaling An image to a scale you specify 
Use Printer Resolution At printer resolution rather than screen resolution 

See Also
Printing Part of a Drawing 



Printing Part of a Drawing
You can specify which part of your drawing you want to print. 
To print part of a drawing
1 From the File menu, choose Print. 
2 Select the Partial option. 
3 Choose the OK button. 
4 To anchor one corner of the flexible box, press and hold down the mouse button. 
5 Drag the cursor until the box contains the portion of the drawing you want to print. 
6 Release the mouse button. The portion you have selected prints. 

See Also
Printing Drawings 



Printing Headers and Footers
Header or footer text and codes are not saved when you save the file. Each time you 
close the file and open it again, you must retype the header and footer selections. 
To add a header or footer to the printed drawing
1 From the File menu, choose Page Setup. 
2 Type the header or footer text, codes, or both, and then choose the OK button. 

Type For
&d The current date 
&p Page numbers 
&f The current filename 
&l Text (following the code) to be aligned at the left margin 
&r Text (following the code) to be aligned at the right margin 
&c Text (following the code) to be centered between the margins 
&t The current time 



Using Microsoft Paint Files
You can convert a Microsoft Paint file to a Paintbrush file. However, when you use 
Paintbrush to work with a Paint file and then save the file, it cannot be converted back to 
a Paint file. 
To convert a Microsoft Paint file to a Paintbrush file
1 From the File menu, choose Open. 
2 Type the name of the Paint file. 

Or, if you don't know the name of the file, select MSP Files from the List Files Of Type 
box, select the directory that contains the file, and then select the filename. 

3 Choose the OK button. 
4 Choose the OK button again to confirm that the file should be converted to a 

Paintbrush file. 
5 Edit the drawing as needed. 
6 When you finish working with the drawing, choose Save from the File menu. 



Paintbrush Tools
To get help with a tool, choose the appropriate topic. 
Scissors Tool 
Pick Tool 
Airbrush 
Text Tool 
Color Eraser 
Eraser 
Paint Roller 
Brush 
Curve 
Line 
Box and Rounded Box 
Filled Box and Filled Rounded Box 
Circle/Ellipse 
Filled Circle/Ellipse 
Polygon 
Filled Polygon 



Scissors Tool
Defines a free-form cutout. 
Use the Scissors tool instead of the Pick tool when you want the cutout to follow an 
object's contours. 
To use the Scissors tool
1 Select the tool, and then move the cursor into the drawing area. 
2 Press the mouse button to anchor the starting point. Holding down the mouse button, 

draw a line around the part of the picture you want to define as a cutout. 
3 Release the mouse button after you have enclosed the area. 
If you make a mistake while defining a cutout, click anywhere on the screen to start over. 

See Also
Pick Tool 



Pick Tool
Defines a rectangular cutout. 
Use the Pick tool instead of the Scissors tool when you don't need the cutout's size and 
shape to be precise, or if you want the cutout to be a rectangle. 
To use the Pick tool
1 Select the tool, and then move the cursor into the drawing area. 
2 Press and hold down the mouse button to anchor one corner of the flexible box. Drag 

the cursor until the box encloses the area you want to define. 
3 Release the mouse button. 
If you make a mistake while defining a cutout, click anywhere on the screen to start over. 

See Also
Scissors Tool 



Airbrush
"Sprays" paint in the drawing area. 
To use Airbrush
1 Select a foreground color and drawing width, select the tool, and then move the cursor

into the drawing area. 
2 Drag the cursor. 
3 Release the mouse button to stop spraying. 



Text Tool
Types text in the drawing area. 
To use the Text tool
1 Select the foreground color, and then select the tool. 
2 Move the cursor into the drawing area, and then start typing. 
If you continue typing on the same line, Paintbrush stops entering text when you reach 
the right edge of the drawing area. Press ENTER to start a new line of text. Or click to 
reposition the cursor. Use SHIFT + an arrow key to scroll to parts of a drawing not currently
visible. 
You can change the text's style, font, and size by using various menu commands. 

See Also
Changing Text Styles 
Choosing Fonts and Font Sizes 



Color Eraser
Changes portions of the foreground color to the background color, or changes every 
occurrence of one color to another color. 
To change colors
1 Select as the foreground color the color you want to change. 
2 Select as the background color the new color. 
3 Select a drawing width, and then the Color Eraser tool. 
4 Move the cursor into the drawing area, and then drag the cursor. To erase a horizontal 

or vertical line, press and hold down SHIFT as you drag the cursor. 
5 Release the mouse button to stop erasing. 
To change every occurrence of one color to another color, make sure that every place that
has the colors you want to change is displayed in the drawing area. Then select the colors
as above, and double-click the Color Eraser tool. 

See Also
Eraser 



Eraser
Changes the portions of the drawing area that the cursor touches to the background 
color. 
Make sure the selected background color is the same as that in the area you want to 
erase. 
To erase
1 Select a drawing width, and then the Eraser tool. 
2 Move the cursor into the drawing area, and then drag the cursor. 
3 Release the mouse button to stop erasing. 
To erase a horizontal or vertical line, press and hold down SHIFT as you drag the cursor. 

See Also
Color Eraser 



Paint Roller
Fills a closed area with a foreground color. 
To use the Paint Roller
1 Select a foreground color, and then the Paint Roller tool. 
2 Move the cursor into the area you want to fill, and then click using the left mouse 

button. 
If there are breaks in the shape's border, the color leaks through and fills the entire 
drawing area. Choose the Undo command on the Edit menu if this happens. Or press 
CTRL+Z. Use the Zoom In command on the View menu to close any breaks in the object. 
If you fill an object with a pattern or nonsolid color rather than a solid color, you can't 
refill the object using the Paint Roller. However, you can use the Color Eraser to change 
the pattern used to fill the object. 

See Also
Brush 
Color Eraser 
Editing by Using the Zoom In Command 



Brush
Paints the drawing area. 
To paint
1 Select a foreground color and drawing width. 
2 Select the Brush tool. 
3 Move the cursor into the drawing area, and then drag the cursor to draw freehand 

shapes. 
To paint a horizontal or vertical line, press and hold down SHIFT as you drag the cursor. 
To change the shape of the brush
1 From the Options menu, choose Brush Shapes. 

Or double-click the Brush tool. 
2 Select a brush shape. 
3 Choose the OK button. 

See Also
Paint Roller 



Curve
Draws a curved line. 
To draw a curve
1 Select a foreground color and drawing width. 
2 Select the Curve tool. 
3 Move the cursor into the drawing area. 
4 Press the mouse button to anchor one end of the curve, and then drag the cursor. A 

flexible line stretches from the anchor point to the mouse position. 
When the line is the length you want, release the mouse button. 

5 Drag the cursor again to stretch the line in a curve. 
6 When you are satisfied with the angle of the curve, release the mouse button. 
To curve the line in only one direction, click the second end point of the line. To curve the 
line in two directions, drag the cursor away from the first curve to bend the line in 
another direction. When you are satisfied with the curve, release the mouse button. 
Until you click the second end point, or release the mouse button to create a line curving 
in two directions, you can click using the right button to undo the curve and start over. 

See Also
Line 



Line
Draws a line. 
To draw a line
1 Select a foreground color and drawing width. 
2 Select the Line tool. 
3 Move the cursor into the drawing area. 
4 Press the mouse button to anchor one end of the line, and then drag the cursor. A 

flexible line stretches from the anchor point to the mouse position. 
5 When you are satisfied with the line, release the mouse button. Until you release this 

button, you can click using the right mouse button to undo the line. 
To draw a horizontal, vertical, or diagonal line, press and hold down SHIFT as you drag the 
cursor. 

See Also
Curve 



Box and Rounded Box
These tools draw boxes with straight or rounded corners. 
To draw a box
1 Select a foreground color, and then the tool. 
2 Move the cursor into the drawing area. 
3 Press the mouse button to anchor one corner of a flexible box. Drag the cursor. The 

flexible box stretches from the anchor point to the mouse position. 
4 When you are satisfied with the box size, release the mouse button. Until you release 

this button, you can click using the right button to start over. 
To draw a square, press and hold down SHIFT as you drag the cursor. 
You can specify the thickness of the box's border by using the Linesize box in the lower-
left corner of the Paintbrush window. 

See Also
Filled Box and Filled Rounded Box 



Filled Box and Filled Rounded Box
These tools draw filled boxes or filled rounded boxes. 
To draw a filled box
1 Select foreground and background colors. If you want a border, select a background 

color different from the foreground color. 
2 Select the tool. 
3 Move the cursor into the drawing area. 
4 Press the mouse button to anchor one corner of a flexible box. Drag the cursor. The 

flexible box stretches from the anchor point to the mouse position. 
5 When you are satisfied with the box size, release the mouse button. Until you release 

this button, you can click using the right button to start over. 
To draw a square, press and hold down SHIFT as you drag the cursor. 
You can specify the border's thickness by using the Linesize box in the lower-left corner of
the Paintbrush window. 

See Also
Box and Rounded Box 



Circle/Ellipse
Draws a circle or ellipse. 
To draw a circle or ellipse
1 Select a foreground color, and then the tool. 
2 Move the cursor into the drawing area. 
3 Press the mouse button to anchor one point of a flexible ellipse. Drag the cursor. The 

flexible ellipse stretches from the anchor point to the mouse position. 
4 When you are satisfied with the ellipse, release the mouse button. Until you release 

this button, you can click using the right button to start over. 
To draw a circle, press and hold down SHIFT as you drag the cursor. 
You can specify the thickness of the circle's or ellipse's border by using the Linesize box in
the lower-left corner of the Paintbrush window. 

See Also
Filled Circle/Ellipse 



Filled Circle/Ellipse
Draws a filled circle or filled ellipse. 
To draw a filled circle or ellipse
1 Select background and foreground colors. If you want a border, select a background 

color different from the foreground color. 
2 Select the Filled Circle/Ellipse tool. 
3 Move the cursor into the drawing area. 
4 Press the mouse button to anchor one point of a flexible ellipse. Drag the cursor. The 

flexible ellipse stretches from the anchor point to the position of the mouse. 
5 When you are satisfied with the ellipse, release the mouse button. Until you release 

this button, you can click using the right button to start over. 
To draw a filled circle, press and hold down SHIFT as you drag the cursor. 
You can specify the border's thickness by using the Linesize box in the lower-left corner of
the Paintbrush window. 

See Also
Circle/Ellipse 



Polygon
Draws polygons from connected straight lines. 
To draw polygons
1 Select the foreground color and drawing width. 
2 Select the Polygon tool. 
3 Move the cursor into the drawing area. 
4 Drag the cursor to draw the first side of the polygon. 
5 Release the mouse button when you reach the point where you want the line to end. 
6 Continue adding sides similarly. 
7 To add the last side, double-click. 

You can start the polygon over at any time before you double-click, by clicking using 
the right mouse button. 

To draw horizontal, vertical, or diagonal lines for the polygon, press and hold down SHIFT 
as you move the mouse. 
To draw lines without dragging, move the cursor where you want a line to end, and then 
click. 
You can specify the border's thickness by using the Linesize box in the lower-left corner of
the Paintbrush window. 

See Also
Filled Polygon 



Filled Polygon
Draws filled polygons from connected straight lines. 
To draw filled polygons
1 Select background and foreground colors. If you want a border, select a background 

color different from the foreground color. 
2 Select the Filled Polygon tool. 
3 Move the cursor into the drawing area. 
4 Drag the cursor to draw the first side of the polygon. 
5 Release the mouse button where you want the first line to end. 
6 Continue adding sides similarly. 
7 To add the last line, double-click. 

You can start the polygon over at any time before you double-click, by clicking using 
the right mouse button. 

To draw horizontal, vertical, or diagonal lines for the polygon, press and hold down SHIFT 
as you move the mouse. 
To draw lines without dragging, move the cursor where you want a line to end, and then 
click. 
You can specify the border's thickness by using the Linesize box in the lower-left corner of
the Paintbrush window. 

See Also
Polygon 




